Part 2 of a series where Druvis will take you deep into the wonderland of MikroTik VLANs. Let's keep learning RouterOS together!
#-----------------------------------------------------------------------------------------------------------------------------------------------
# Bridge VLAN setup
/interface bridge
add name=bridge1
port
add brdige=bridge1 interface=ether24 frame-types=admint-only-vlan-tagged
add brdige=bridge1 interface=ether16 frame-types=admint-only-untagged-and-priority-tagged
add brdige=bridge1 interface=ether8 frame-types=admint-only-untagged-and-priority-tagged
/interface bridge vlan
add bridge=bridge1 vlan-ids=10 tagged=ether24
add bridge=bridge1 vlan-ids=20 tagged=ether24
/interfacde bridge set bridge1 vlan-filtering=yes
# Management VLAN
/interface vlan
add interface=bridge1 name=MGMT vlan-id=99
/ip address add address=192.168.99.1/24 interface=MGMT
/interface bridge vlan add bridge=bridge1 vlan-ids=99 tagged=ether24,bridge1
#-----------------------------------------------------------------------------------------------------------------------------------------------
0:00 Intro
1:18 bridge interface explained
3:39 VLAN-filtering configuration
11:19 management VLAN
14:27 CRS1xx/CRS2xx configuration
18:29 CRS1xx/CRS2xx management